Discuss topics from the XDA Portal

Google Play Protect will start warning users when they try to install apps targeting older Android versions



  • Last year, Google imposed new requirements in Google Play to force Android applications to target a more recent API level. The reasoning behind Google's decision is to make sure that all users are protected by security measures introduced in newer...Read full article


Log in to reply